Google Play Store ocultará aplicativos desatualizados a partir de 1º de novembro


0
Google Play Para remover aplicativos antigos da Play Store

O Google planeja limpar todos os aplicativos desatualizados da Play Store que não suportam os recursos mais recentes. O mecanismo de pesquisa alertou os desenvolvedores de aplicativos Android que ocultará e bloqueará a instalação nos dispositivos se os aplicativos não suportarem o sistema operacional Android mais recente.

Ainda este ano, a partir de 1º de novembro, os usuários do Android que possuem o software mais recente ou novos smartphones não poderão encontrar ou baixar os aplicativos desatualizados.

Atualmente, os novos aplicativos e atualizações de aplicativos têm como alvo uma API que não é mais do que uma versão atrás da mais recente.

Aplicativos desatualizados na Play Store não serão mais vistos

Play Store para ocultar ou bloquear aplicativos ainda este ano

Existem muitos aplicativos antigos que não suportam a versão mais recente do sistema operacional. Com os relatórios mais recentes, o Google não removerá esses aplicativos antigos da Play Store, mas impedirá que eles sejam instalados no dispositivo do usuário.

Em um postagem do blogo Google anunciou que, a partir de 1º de novembro de 2022, os aplicativos que não segmentarem uma API dentro de dois anos a partir da versão mais recente do Android não estarão disponíveis para usuários com novos dispositivos executando versões do sistema operacional Android superiores ao nível de API de destino dos aplicativos.

Essa alteração afetará apenas os novos usuários que nunca instalaram os aplicativos desatualizados. Eles não encontrarão esses aplicativos, pois não podem pesquisá-los ou obtê-los nas recomendações.

Caso você não saiba, os aplicativos e jogos Android são criados com duas versões diferentes, nível mínimo de API e nível de API de destino. O nível mínimo de API é a versão mais antiga dos aplicativos com os quais trabalhar, e o nível de API de destino é o mais recente criado.

Todos os desenvolvedores de aplicativos devem manter o nível de API de destino próximo à versão mais recente do Android; ele permite que o aplicativo use os recursos de desenvolvimento mais recentes.

De acordo com o Google, essa mudança de política protegerá os usuários de instalar aplicativos antigos que não possuem as proteções de segurança e privacidade do sistema operacional. No anúncio, a empresa diz que a maioria dos aplicativos no Google Play já seguem esses padrões.


Like it? Share with your friends!

0

What's Your Reaction?

hate hate
0
hate
confused confused
0
confused
fail fail
0
fail
fun fun
0
fun
geeky geeky
0
geeky
love love
0
love
lol lol
0
lol
omg omg
0
omg
win win
0
win

0 Comments

Your email address will not be published. Required fields are marked *